Fresh Start

Fresh Start

Etherwall v3 was just released with a complete UI overhaul using QtQuick 2. The rework took a bit longer than anticipated due to various issues but is finally done. This also brings geth updates to ensure Ethereum v2 transition will be smooth.

Minimum required QT5 version is now 5.15.

NOTE: mac os X minimum required version has been bumped to 10.15. If you’re still on an older mac you’ll need to use v2.4.0 of Etherwall until you upgrade.


Comments are closed.